Commusoft - Monitoring – Incident details

All systems operational

Monitoring

Resolved
Degraded performance
Started 16 days agoLasted about 1 hour

Affected

UK Datacenters

Degraded performance from 10:14 AM to 11:05 AM

Mobile Application

Degraded performance from 10:14 AM to 11:05 AM

US Datacenters

Degraded performance from 10:14 AM to 11:05 AM

Mobile Application

Degraded performance from 10:14 AM to 11:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    As of right now, we are aware of a delay in data syncing from mobile applications to the web application.

    We have implemented a fix and are monitoring the results.

    We apologise for the inconvenience, and we will keep you posted.